Jump to content


Photo

rns 510


  • Please log in to reply
3 replies to this topic

#1 nadsharp

nadsharp

    Newbie

  • New Members
  • Pip
  • 26 posts
  • MKI Models

Posted 08 June 2017 - 01:35 PM

hi guys

 i have updated my rns 510 from a b version to a c version

 with my b version i had the radio sat nav displayed on the dash

 with the c version this doesnt work i have tryed codeing it in but with no joy

when i code it with vcds it says its coded when you come out of the vcds and go back

in again it didnt code up  im running firmwear version 5264 

 

 

 thanks for any help in advance

 




#2 adam-

adam-

    K04-064'd 1.8t

  • Full Members
  • PipPipPipPipPip
  • 5299 posts
  • Glasgow
  • Golf IV GTI 1.8T 20v AUM 150PS

Posted 08 June 2017 - 02:07 PM

Are you using a genuine cable?

facebook.com/adamforbes92
ig: adamforbes92
Anthracite Grey 1.8t Build Thread.


#3 nadsharp

nadsharp

    Newbie

  • New Members
  • Pip
  • 26 posts
  • MKI Models

Posted 08 June 2017 - 06:23 PM

Hi Adam

    sorry to say its not a genuine one.

    as i say it says it codes but it doesnt save it

                  thank for your help 



#4 Rustynuts

Rustynuts

    Livin' by the sword

  • Full Members
  • PipPipPipPipPip
  • 5132 posts
  • **-----**

Posted 20 June 2017 - 03:00 PM

Not sure where you got a version 5264 from. It doesn't exist as far as I'm aware.

 

hi guys

 i have updated my rns 510 from a b version to a c version

 with my b version i had the radio sat nav displayed on the dash

 with the c version this doesnt work i have tryed codeing it in but with no joy

when i code it with vcds it says its coded when you come out of the vcds and go back

in again it didnt code up  im running firmwear version 5264 

 

 

 thanks for any help in advance






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users