New 4Mo Owner - Welcome to uk-mkivs - uk-mkivs

Jump to content


Photo

New 4Mo Owner


  • Please log in to reply
11 replies to this topic

#1 CosmicSheep

CosmicSheep

    Newbie

  • New Members
  • Pip
  • 5 posts
  • Rotherham
  • Golf IV V6 2motion 2.8 24v AUE 204PS

Posted 02 October 2019 - 07:26 AM

Hi folks, just bought my first MkIV Golf. Not the first one i've bought, but the first one i've bought for myself. Bought a 1.6 for the missus a few months back and loved how the car felt and drove, so when it came time to change my own car I found myself looking at the V6 4Motion. Having come from a 2.3 Audi Coupe Quattro I have to say it's a world of difference.

 

I haz questions though:

Am i supposed to be able to wheel-spin or is there something wrong with the 4Mo? My quattro had the torsen system which allowed for zero wheel spin. This is the first haldex i've owned

 

Also, mine seems to have a parking sensor. Is this likely to be aftermarket or an optional extra?

 

And did they come with tinted rear lights or are they likely to be aftermarket and/or sprayed?

 

P.S. anyone looking for an 1991 Audi Quattro?  ;)

 

Thanks, Steph


'03 2.8 V6 4Motion

'72 1302S Beetle

'71 Impreza turbo powered Beetle



#2 mk4gone

mk4gone

    Just grazing

  • Full Members
  • PipPip
  • 293 posts
  • Birmingham
  • Golf IV GTI 1.8T 20v AUM 150PS

Posted 02 October 2019 - 11:04 AM

You can spin the front wheels for a split second before power is transferred to the rear. You have to try very hard though. Like 4500rpm clutch dump.

If they're spinning up easily you may have an issue. 

 

Also, yes. I'd love a free Audi quattro. I'll even swap you for a working haldex unit  ;)


  • Evil and CosmicSheep like this

Fully forged 1.8T AUM | 3" Turbo back Milltek Exhaust with de-cat | Airtec FMIC | R-Tech air intake | R-Tech Remap | BBT K300 Hybrid Turbo | Quaife LSD | R32 Front & Rear Brakes  | TT wishbones | PCV delete with catch can | 18" BBS CH wheels | Anniversary clocks | Anni front splitter | V6 rear valance | G60 flywheel & uprated VR6 clutch | 2.0T Ignition Coils | Bora Vents


#3 northpole

northpole

    I live here

  • Full Members
  • PipPipPipPipPipPip
  • 10280 posts
  • Suffolk
  • **-----**

Posted 02 October 2019 - 11:20 AM

F-that keep the audi quattro and put it away for the next 10 years or so than sell it you'll be banking a nice profit on it....
  • CosmicSheep likes this

#4 CosmicSheep

CosmicSheep

    Newbie

  • New Members
  • Pip
  • 5 posts
  • Rotherham
  • Golf IV V6 2motion 2.8 24v AUE 204PS

Posted 02 October 2019 - 01:46 PM

You can spin the front wheels for a split second before power is transferred to the rear. You have to try very hard though. Like 4500rpm clutch dump.

If they're spinning up easily you may have an issue. 

 

Also, yes. I'd love a free Audi quattro. I'll even swap you for a working haldex unit  ;)

 

I wasn't trying THAT hard ;) but it was damp. It might be that my old Audi was only 136bhp and i could pretty much dump the clutch at 4500rpm in the damp and not get wheelspin


'03 2.8 V6 4Motion

'72 1302S Beetle

'71 Impreza turbo powered Beetle


#5 Stiltz2468

Stiltz2468

    Newbie

  • New Members
  • Pip
  • 11 posts
  • Coventry
  • Golf IV V6 4motion 2.8 24v BDE 204PS

Posted 02 October 2019 - 09:37 PM

My front wheels spin on my mk4 4motion aswell I haven't kept in pinned to find out if they stop tho but you don't have to try hard in the wet....

#6 Gti Fly

Gti Fly

    I live here

  • Full Members
  • PipPipPipPipPipPip
  • 10630 posts
  • Golf IV R32 3.2 240PS

Posted 02 October 2019 - 10:52 PM

You shouldn't be able to spin the front wheels on a 4motion.
At most you'd get a chirp. Literally a split second chirp. That's it

If you're able to wheel spin the fronts then your 4wd isn't working!

Seriously if it's more than just a chirp something's wrong
  • CosmicSheep likes this

<a href="https://uk-mkivs.net/...d-0-60-569secs/">Click for pics of my car</a>
Shoulda got a 150 tdi - everyone knows they are best..

 


#7 DerPanzerWagen

DerPanzerWagen

    Just grazing

  • Full Members
  • PipPip
  • 404 posts
  • Wales
  • Golf IV V6 4motion 2.8 24v BDE 204PS

Posted 03 October 2019 - 06:49 AM

Yep, definitely something wrong with your 4mo there... All your wheels should be working, even if you dump the clutch by the roadside. 

Parking sensors are aftermarket.

Rear lights are sort of tinted but not crazy. Just like the others. Any darker, then it's modified. 

 

P.S. anyone looking for an 1991 Audi Quattro?  ;)

 

Thanks, Steph

 

Hell yes! But I wouldn't swap it for a working 4mo though ;)


  • CosmicSheep likes this

#8 t'mill

t'mill

    Newbie

  • New Members
  • Pip
  • 46 posts
  • Bora Sport 1.9 ASZ 130PS

Posted 03 October 2019 - 11:26 AM

I had the exact same issue on my Mk1 TT which turned out to be a duff Haldex controller. Replaced it with a second hand controller (£100) and I had instant working Haldex system. Check your earth strap on the Haldex unit is still there too, as a broken or rusty strap has been known to give your symptoms within TT circles.



#9 Rob136

Rob136

    Padawan

  • Full Members
  • PipPipPip
  • 1377 posts
  • Golf IV TDI 1.9 ATD 100PS

Posted 03 October 2019 - 11:45 AM

Parking sensors may not be after market. they were an optional extra on mk4s and fitted into the lower valance, if you look behind the drivers side rear light there should be a small box, if its there it would suggest theyre genuine vw sensors. And as above regarding the haldex, you wont spin just the front tyres, if theyre spinning, it will be very slippery and all 4 wheels will be spinning! Tinted rear lights were standard on GTI, GT TDI, v6 4 motion and r32


  • CosmicSheep likes this

#10 arek_p

arek_p

    Newbie

  • New Members
  • Pip
  • 36 posts
  • Brisbane
  • Bora V6 4motion 2.8 24v 204PS

Posted 03 March 2021 - 11:53 AM

I spin the front wheels on my Civic Type R every time I start off from the lights. Not once in about 15 years in V6 Bora.

#11 northpole

northpole

    I live here

  • Full Members
  • PipPipPipPipPipPip
  • 10280 posts
  • Suffolk
  • **-----**

Posted 05 March 2021 - 11:01 AM

why not just use vcds and check the 4motion ecu, it'll have a fault logged which will help you sort it out... and to be honest I've not seen a 4 motion spin the wheels unless they are super - or turbo charged...but i've seen them have a little spin in the wet a little chirp as said before and that would be it, they take off like it's dry.... 



#12 CosmicSheep

CosmicSheep

    Newbie

  • New Members
  • Pip
  • 5 posts
  • Rotherham
  • Golf IV V6 2motion 2.8 24v AUE 204PS

Posted 05 March 2021 - 11:10 AM

Appreciate the help guys, but this post is almost 18 months old. I had the haldex serviced and oil changed, and it's been fine ever since.


  • northpole likes this

'03 2.8 V6 4Motion

'72 1302S Beetle

'71 Impreza turbo powered Beetle






uk-mkivs.net is an independent Volkswagen enthusiast website owned and operated by VerticalScope Inc. Content on uk-mkivs.net is generated by its users. uk-mkivs.net is not in any way affiliated with Volkswagen AG.