Misfiring issues Cyl 2 on 1.4 Golf 5 - MkV (Mk5) Golf, Golf Plus & Jetta - uk-mkivs

Jump to content


Photo

Misfiring issues Cyl 2 on 1.4 Golf 5


  • Please log in to reply
4 replies to this topic

#1 AlexC26

AlexC26

    Newbie

  • New Members
  • Pip
  • 22 posts
  • Ireland
  • Golf V S 1.4 75PS

Posted 28 May 2020 - 10:00 PM

Hi All,

 

Have an intermittent Cylinder 2 misfire on my 1.4 75bhp mk5. VCDS cylinder misfire counter can show up to 50 misfires in a 10 second period when the car is at idle...less so when revs are above 1K. 

 

My main question is, I have removed both the ignition coil and spark plug and swapped them over with the same bits from cylinder 3, the misfire still remains though on Cyl 2 only - which has made me rule out the issue being connected with my coils nor my plugs. Is there a master ignition transformer that anyone has a part number to? I have followed the cables that plug into the coils and they plug into a magetti marelli unit off the throttle body(does not look like any part I have found online though and I reckon the problem may lie there).

 

Other than that or a dodgy fuel injector, does anyone know what else I could troubleshoot?

 

Cheers!




#2 ttg4l

ttg4l

    Just grazing

  • Full Members
  • PipPip
  • 699 posts
  • Golf IV 1.6 16v BCB 105PS

Posted 28 May 2020 - 10:46 PM

I think it might be the 1.4 that eats its exhaust valves, not sure though.

 

Injectors are easy enough to swap around, two T30s and a clip on each injector. Worth checking.



#3 adam-

adam-

    VR6 GT35 4mo

  • Full Members
  • PipPipPipPipPipPip
  • 10584 posts
  • Glasgow
  • Golf IV GTI 1.8T 20v AUM 150PS

Posted 29 May 2020 - 06:12 AM

Check compression.


facebook.com/adamforbes92, ig:@adam_g4fku, Adam's Anthracite Grey 1.8t Build Thread...

Best way to lose weight is not drinking mayonnaise/cheese/beer everyday.


#4 AlexC26

AlexC26

    Newbie

  • New Members
  • Pip
  • 22 posts
  • Ireland
  • Golf V S 1.4 75PS

Posted 29 May 2020 - 07:34 AM

The misfire only seems to prop up every couple of days, it can even go missing for a week but will come back again. Compression test is fine so does not look to lie there either luckily!

 

Does anyone know the details for the electrical unit all the cables from the ignition coils route back to? 



#5 Donnay1991

Donnay1991

    Newbie

  • New Members
  • Pip
  • 60 posts
  • Angus
  • Golf V GT TDI 2.0 140PS

Posted 29 May 2020 - 11:33 AM

Yeah the 1.4 is usually the exhaust valve problem (or common anyway). Doesn't mean that's your issue though.

 

Personally, the next step for me would be to swap 2 injectors round as suggested above.  If the fault doesn't move, can you get a multimeter on the injector wire to make sure the power etc is correct?







uk-mkivs.net is an independent Volkswagen enthusiast website owned and operated by VerticalScope Inc. Content on uk-mkivs.net is generated by its users. uk-mkivs.net is not in any way affiliated with Volkswagen AG.