[Mk4 Golf] Forge 008p idle issues - Engine, Tuning and Performance - uk-mkivs

Jump to content


Photo
Mk4 Golf

Forge 008p idle issues



  • Please log in to reply
No replies to this topic

#1 Euromk4

Euromk4

    Newbie

  • New Members
  • Pip
  • 3 posts
  • London
  • Golf IV GTI 1.8T 20v AUM 150PS

Posted 17 August 2020 - 05:41 PM

Hi, hope you are all well.

First of all apologies because I am sure this question has been asked many times but I cannot find a clear answer so I thought try to ask myself.

I bought a Forge 008p a little while ago and have had some issues with my car since.

I have a 2002 MK4 GOLF 1.8T AUM and the car began to idle lumpy with revs dropping and climbing once I fitted the new DV. I noticed that the vacuum hose that connects to the top of the DV was slightly flimsy and kinked so I replaced it and things seemed a lot better for a few months. I also suffered the issue of the car stalling when I dipped the clutch to come to a hault in traffic. On top of this the car seemed to lose power every now and again at low revs with the throttle slightly open. All of these problems have since returned.

Everything seems to be running absolutely fine when the vacuum on top of the DV is disconnected.

The Forge 008p was brand new and untouched so I literally fitted it as it comes from the manufacturer.

Could anyone please shed some light on this for me?

Thanks in advance.






Also tagged with one or more of these keywords: Mk4 Golf


uk-mkivs.net is an independent Volkswagen enthusiast website owned and operated by VerticalScope Inc. Content on uk-mkivs.net is generated by its users. uk-mkivs.net is not in any way affiliated with Volkswagen AG.