[Mk4 Golf] Electrical problem, the car does not start! - Audio, Electrics and Lighting - uk-mkivs

Jump to content


Photo
Mk4 Golf

Electrical problem, the car does not start!



  • Please log in to reply
4 replies to this topic

#1 partizoni

partizoni

    Newbie

  • New Members
  • Pip
  • 3 posts
  • Albania
  • Golf IV 1.4 16v AXP 75PS

Posted 23 October 2020 - 08:27 PM

I have had this problem with the car (mk4 golf 1.4 16v ) for several days. When I enter the key to turn it on, almost all the lights on the dashboard turn on, while the clock display and mileage do not turn on. After I try it for about 20 minutes then the car turns on, the clock shows 0:00 and it goes on until it turns off again the same thing repeats the problem:

 

 

The second link indicates the moment when suddenly the problem fixes itself ( but this is momentary because as I told you above it happens again later ):

 

 

 

What do you think about this problem?

Thank You




#2 bugsy_malone 666

bugsy_malone 666

    Just grazing

  • Full Members
  • PipPip
  • 137 posts
  • Hampshire
  • Golf IV V6 4motion 2.8 24v AUE 204PS

Posted 23 October 2020 - 10:30 PM

I'd say step one check the battery, or disconnect the battery terminals and touch them together and turn the ignition on to drain all the circuits of any power, leave it for about 10mins, turn the ignition off and clean/refit the battery terminals.

Next up I would say how old is your battery?

Could be a faulty ignition switch maybe, but I'd say it seems more like a power supply or earth issue.

Sent from my ELE-L09 using Tapatalk

#3 partizoni

partizoni

    Newbie

  • New Members
  • Pip
  • 3 posts
  • Albania
  • Golf IV 1.4 16v AXP 75PS

Posted 24 October 2020 - 04:35 PM

I'd say step one check the battery, or disconnect the battery terminals and touch them together and turn the ignition on to drain all the circuits of any power, leave it for about 10mins, turn the ignition off and clean/refit the battery terminals.

Next up I would say how old is your battery?

 

I disconnected the battery terminals step by step as you told me but there is no difference.

The battery is two years old and is in very good condition.



#4 adam-

adam-

    VR6 GT35 4mo

  • Full Members
  • PipPipPipPipPipPip
  • 10779 posts
  • Glasgow
  • Golf IV GTI 1.8T 20v AUM 150PS

Posted 25 October 2020 - 09:39 PM

Mileage/clock should always be on, regardless of ignition switch position.  Put another cluster in, I suspect that one is dead.


facebook.com/adamforbes92, ig:@adam_g4fku, Adam's Anthracite Grey 1.8t Build Thread...

Best way to lose weight is not drinking mayonnaise/cheese/beer everyday.


#5 partizoni

partizoni

    Newbie

  • New Members
  • Pip
  • 3 posts
  • Albania
  • Golf IV 1.4 16v AXP 75PS

Posted 25 October 2020 - 10:09 PM

 

This is my dashboard today, the light signals turn on/off strangely!







Also tagged with one or more of these keywords: Mk4 Golf


uk-mkivs.net is an independent Volkswagen enthusiast website owned and operated by VerticalScope Inc. Content on uk-mkivs.net is generated by its users. uk-mkivs.net is not in any way affiliated with Volkswagen AG.