Urgent please help - Audio, Electrics and Lighting - uk-mkivs

Jump to content


Photo

Urgent please help


  • Please log in to reply
3 replies to this topic

#1 IrishBen

IrishBen

    Newbie

  • New Members
  • Pip
  • 40 posts
  • Ireland
  • Golf IV GTTDI 1.9 ASZ 130PS

Posted 21 January 2021 - 10:05 PM

Hey folks, need some urgent assistance please.

Last few weeks my battery has been playing games and last week after I shut her off she wouldn't restart. I tried jumping her but got nothing. Just tried a replacement battery, new, and still nothing. Lights come on a fuel pump goes but when I turn key she doesn't even try to turn over. The Batterys are same specs and I'm sure its 100% new.
What am I missing? Checked fuses and all are ok, checked battery connections and all ok. Everything's still connected just no go..
Anyone suggestions? I'd rather not go and call someone from a garage..

Sent from my SM-G975W using Tapatalk


#2 ttg4l

ttg4l

    Just grazing

  • Full Members
  • PipPip
  • 962 posts
  • Golf IV 1.6 16v BCB 105PS

Posted 21 January 2021 - 10:53 PM

Have you tried a bump start? If not, try that first.

 

Check all the grounds, especially the one under the battery (likes to get corroded).

 

Check the connections on the starter.

 

Good luck, hopefully it'll be something simple.



#3 IrishBen

IrishBen

    Newbie

  • New Members
  • Pip
  • 40 posts
  • Ireland
  • Golf IV GTTDI 1.9 ASZ 130PS

Posted 21 January 2021 - 11:36 PM

Not tried bump start it yet, where I live is all hills and right now we have snow and ice so its not ideal.. brother suggested whacking the starter with hammer incase she seized.

I've had the battery tray out recently, I cleaned underneath thoroughly, touched up paint and made sure ground was good (ive been trying to find a fix for alternator whine thru my BT on radio so I was checking all grounds etc plus swapping out battery tray to fit the old now defunct battery)
I haven't been near the starter motor for the last bit of work I did on her and had done on her.

Thanks for the suggestions!

Sent from my SM-G975W using Tapatalk

#4 adam-

adam-

    VR6 GT35 4mo

  • Full Members
  • PipPipPipPipPipPip
  • 10983 posts
  • Glasgow
  • Golf IV GTI 1.8T 20v AUM 150PS

Posted 22 January 2021 - 10:40 AM

Check the cables you flipped about with.  Check for 12v on 'start' position on key at the starter solenoid.  If you have 12v here, 12v on the post of the starter and a good ground, your starter is flipped. 

 

To quickly check cables, throw a single jump lead from the ground post to the block.  This checks the ground.  If it starts, you know you have a problem there.  You'll struggle to do positive with clearance.


facebook.com/adamforbes92, ig:@adam_g4fku, Adam's Anthracite Grey 1.8t Build Thread...

Best way to lose weight is not drinking mayonnaise/cheese/beer everyday.






uk-mkivs.net is an independent Volkswagen enthusiast website owned and operated by VerticalScope Inc. Content on uk-mkivs.net is generated by its users. uk-mkivs.net is not in any way affiliated with Volkswagen AG.