Screen wash motor / washer bottle - Audio, Electrics and Lighting - uk-mkivs

Jump to content


Photo

Screen wash motor / washer bottle


  • Please log in to reply
1 reply to this topic

#1 tarfful

tarfful

    Newbie

  • New Members
  • Pip
  • 3 posts
  • west yorksgire
  • Golf IV 1.4 16v AXP 75PS

Posted 23 January 2021 - 03:13 PM

Hi

 

Removed screen wash motor, when putting back it doesn't seem to sit correctly, water leaks and it feels loose. 

 

Should there be a rubber seal in the screen wash bottle where the motor sits? all pictures I've searched for do not seem to show anything on bottle or new motor? Nothing fell off and nothing is lying around. 

 

Have I missed something? have I lost something?

 

what started it was no water to rear washer, so checking if pipes are getting water to them, motor is sending water when pipes disconnected, but it isn't getting to the rear, disconnected that too.

 

regards.




#2 northpole

northpole

    I live here

  • Full Members
  • PipPipPipPipPipPip
  • 10175 posts
  • Suffolk
  • **-----**

Posted 23 January 2021 - 04:51 PM

Yeah you lost the little rubber filter that sits in the hole and makes it water tight... it probably is laying on the ground somewhere... find it pick it up put it in first than the motor...





uk-mkivs.net is an independent Volkswagen enthusiast website owned and operated by VerticalScope Inc. Content on uk-mkivs.net is generated by its users. uk-mkivs.net is not in any way affiliated with Volkswagen AG.