[Mk4 Golf] Turbo boost again - TDI & Diesel Forum - uk-mkivs

Jump to content


Photo
Mk4 Golf

Turbo boost again



  • Please log in to reply
4 replies to this topic

#1 teamonkey

teamonkey

    Newbie

  • New Members
  • Pip
  • 57 posts
  • Golf IV GTTDI 1.9 ASZ 130PS

Posted 21 February 2021 - 05:48 PM

Good day all !

 

Another boost issue !

The low down boost still seems ok but is totally flat when doing 70 then putting my foot down a bit to over-take. I've put my foot down further to test acceleration and there's nothing there.

So anything up to 2100revs and 70mph and the turbo seems normal but after that, nothing, feels like an sdi.

Another blockage ?

 

All ideas welcome.

 

1.9 TDI ASZ 2002 : 170,000

Turbo replaced : 30,000 miles ago.

Turbo manifold cleaned : 5000 miles ago or less.




#2 ttg4l

ttg4l

    Just grazing

  • Full Members
  • PipPip
  • 962 posts
  • Golf IV 1.6 16v BCB 105PS

Posted 21 February 2021 - 06:53 PM

Do a smoke test to check for boost leaks.

 

Any stored codes?



#3 northpole

northpole

    I live here

  • Full Members
  • PipPipPipPipPipPip
  • 10187 posts
  • Suffolk
  • **-----**

Posted 22 February 2021 - 08:22 AM

If you got no boost leaks and all the vacuum pipes are fine it might be one of the valves causing a problem... but who set the turbo lever? it might not be set right... that is if it never reached above 70mph since it has been replaced. 



#4 teamonkey

teamonkey

    Newbie

  • New Members
  • Pip
  • 57 posts
  • Golf IV GTTDI 1.9 ASZ 130PS

Posted 22 February 2021 - 05:52 PM

OK thanks for the advice.

No checks performed yet, car has been above 70 no problem since turbo manifold was cleaned last summer.

I forgot - when the issue was experienced just over a week ago, the outside temperature was 0 - 1.5c but the car has been driven in such low temps before without a known issue.



#5 northpole

northpole

    I live here

  • Full Members
  • PipPipPipPipPipPip
  • 10187 posts
  • Suffolk
  • **-----**

Posted 23 February 2021 - 08:06 AM

well the colder it is the easier the car should get up to speed, the colder weather makes for more oxygen in the compressed air... so that is no reason for it to slow down... 

nope you might have a leak in one of your boostpipes, or one of the securing clips is loose enough for it to leak under boost or the one of the culprits given before... 







Also tagged with one or more of these keywords: Mk4 Golf


uk-mkivs.net is an independent Volkswagen enthusiast website owned and operated by VerticalScope Inc. Content on uk-mkivs.net is generated by its users. uk-mkivs.net is not in any way affiliated with Volkswagen AG.